2

When reading Workplace SE on my phone, previously it would always go to the mobile site. However, yesterday something seemed to have changed and now it goes to the full site every time, which is harder to read. It only seems to be Workplace SE that is doing this - all other SE sites I use are going to the mobile sites, as usual.

Is there some setting somewhere that I have inadvertently toggled?

  • 1
    Have you tried scrolling to the bottom of the page and hitting the "Mobile" link at the bottom and seeing if that setting sticks? – user44108 Aug 12 '18 at 16:18
  • @Snow yes, that seems to have done it. I must have hit the opposite link on the mobile page by accident, without realizing it. Thanks! – Time4Tea Aug 12 '18 at 16:20
  • It's easily done. Glad it's sorted out. – user44108 Aug 12 '18 at 16:20
  • 3
    The other way I can think of to have this happen is if you accidentally clicked the "request desktop site" option in your browser. – Monica Cellio Aug 12 '18 at 18:26
  • @Snow I'd say you should condense that into an answer for future reference, given it seems it solved Tea's problem :) – DarkCygnus Aug 13 '18 at 20:45

You must log in to answer this question.

Browse other questions tagged .