4

Some days ago I tried doing a First Post Review, and happened to notice a bug. I dismissed it as thinking it was some problem with my PC.

However, today I entered the First Post Review Queue again and found that the error persists. Here a screenshot depicting what happens (basically the I'm Done button does not load at all):

enter image description here

Is this some sort of bug? Has someone else experienced this?

Clarification: I checked on other First Post Queues on other SE sites, and their I'm Done button is faded, not completely blanked out, thus why this seems like a bug or similar to me...

Update: Two weeks later and the problem persists... will wait a bit more before raising this on MSE directly, in case they haven't been able to process this .

Update 2: Almost a month later the problem persists. This screenshot I just took from a review that was available on the First Posts. Thus I'll consider raising this to MSE when I get some time...:

enter image description here

| |
  • It looks like this is still happening. Do we need to flag this for mods, or should the staff be notified of every bug post? If it's not happening on other Stacks, then it shouldn't be pushed to Meta Stack Exchange. – David K Sep 7 '18 at 16:15
  • @DavidK mods supposedly can see bug tagged posts on all metas... If this still persists perhaps I'll post this on MSE pointing to this post, asking if anyone else has it, and ask for a solution... Do you know of other sites this is happening? – DarkCygnus Sep 7 '18 at 16:19
  • Not that I'm aware of, but this is really the only site I use the review queue on. – David K Sep 7 '18 at 16:20
4

I tried this and got the same result (Win10, Chrome). Additionally, when I Did something, the "No Action Needed" button blanked out and the "I'm Done" button appeared.

Screenshot of review bug

After I clicked the button, it moved onto the next question. On the next question both buttons were blanked out initially (sorry, no screenshot). The "No Action Needed" button did reappear when I moved my cursor over it.

I would guess that there is a problem with the way our "faded" design is being implemented.

| |
  • Indeed, like it were fading it completely instead – DarkCygnus Sep 4 '18 at 15:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .