5

Did we activate or turn up bot detection lately? I'm getting a lot of "An error occurred during the edit" (or during posting answers) lately. For instance, I just got both errors trying to post and then edit my answer here:

Need advice on setting up meeting agenda

I got the error when I tried posting the answer, so I reloaded the page and tried posting again - assuming my answer was saved as a draft. I got the captcha bot-check (which I passed!) but then my post was cut off because the draft hadn't contained the last chunk of what I wrote. So I tried editing the text in, but trying to post my edit resulted in the generic error message. I tried reloading the page, closing the browser, etc and just got the error.

I did finally get the edit to work from my phone instead of my PC. I've seen this a few other times recently, where I get the generic error message, then reload the page and I get the captcha, which is why I'm wondering if the original error was a buggy attempt at presenting me with the captcha in the first place - but sometimes I never get the captcha and I'm effectively just blocked from using the site at all, because I get the generic error for any action I try to take. It usually seems like switching to another device makes the problem go away. Sometimes it seems like after I use another device (ie my phone) to post, I can go back to my laptop and use that just fine.

Editing to add a screen shot of the error since it happened again this morning:

enter image description here

6
  • 2
    If you encounter this again, could you include a screenshot of the error you receive? – David K Jun 4 '19 at 14:36
  • 1
    That's very weird. Even if you're sharing an IP address with an aggressive spammer (which can hobble posting), that only applies to low-rep accounts. So it's not that. I don't know a lot about bot detection; I hope we can find the cause. Please do capture sceenshots or exact wording of messages next time to help with the investigation. Thanks. – Monica Cellio Jun 4 '19 at 14:51
  • I'll take screen shots next time. It's a little red box with the error text that appears right over top of the "post" or "edit" buttons after clicking them. It's happened two or three times in the last two weeks or so. Basically I get mostly locked out except sometimes refreshing a page will get me a captcha instead of an error. But if I go log in from another device on another network it seems to release whatever it was and I can use the site again. – dwizum Jun 4 '19 at 14:53
  • Are you pasting your answer into the answer box or typing there? In the past I've got captchas when I've done a copy and paste from another editor, but I don't recall ever getting one when creating the answer on site. – ChrisF Jun 4 '19 at 21:32
  • 3
    Typing. It happened again this morning and I grabbed a screen shot. I'll edit it in when I get a chance. – dwizum Jun 5 '19 at 13:04
  • 2
    I have seen that error too. I think its a backend stack issue with traffic, but don't know for sure. – Neo Jun 5 '19 at 16:17

You must log in to answer this question.

Browse other questions tagged .